Quick Info

Current Version 1.0.3
Last Update 27 May 2019
Requires Wordpress 4.1 OR Higher, PHP 7 OR Higher
Compatible up to Wordpress 5.2.x
Compatible with Multilingual-Ready, Compatible with WPML
Compatible browsers IE10, IE11, Firefox, Safari, Chrome
Files included JavaScript JS, CSS, PHP
Support languages English, German